Search found 2 matches

by chrinux
Wed Apr 26, 2017 6:02 pm
Forum: Bugs
Topic: php 7 + cms 1.6.9 + Twocents 1.0beta2 (and other modules?) not working
Replies: 4
Views: 2472

Re: php 7 + cms 1.6.9 + Twocents 1.0beta2 (and other modules?) not working

Hi Christoph, many thanks for your fast reply! First of all I could have avoided the failure by reading your manual: ;-) If you call <h1>Gästebuch</h1> <p>#CMSimple $output.=twocents('guestbook');#</p> the plugin works in php 7. This is also true for an other very old plugin: <p>#CMSimple $output.= ...
by chrinux
Sun Apr 23, 2017 10:50 am
Forum: Bugs
Topic: php 7 + cms 1.6.9 + Twocents 1.0beta2 (and other modules?) not working
Replies: 4
Views: 2472

php 7 + cms 1.6.9 + Twocents 1.0beta2 (and other modules?) not working

Dear Board! I'm getting php errors when I try to use php 7 with the latest version of cmsimple_xh (1.6.9) and commentary module Twocents (1.0beta2). This is probably also true for other modules. It looks like this issue is related to cmsimple_xh and not to the module. Can anybody please reproduce th...