Search found 1700 matches

by lck
Mon Aug 12, 2019 9:07 am
Forum: Deutsch
Topic: Code - Fragen
Replies: 64
Views: 3601

Re: Code - Fragen

Betrifft Onepage_XH . Der Content einer Onepage-Seite wird ja so ausgegeben: <div id="Seitenname" class="onepage_page"> <div class="onepage_page_inner"> ... </div> </div> Wäre es möglich die Ausgabe per PHP-Code in der template.htm so anzupassen? <div class="onepage_page"> <div class="onepage_page_i...
by lck
Sat Aug 10, 2019 6:43 pm
Forum: Deutsch
Topic: GXLink unter PHP 7.2
Replies: 6
Views: 1057

Re: GXLink unter PHP 7.2

So geht's auch :) , danke Christoph! Funktioniert aber nur, wenn ich alle 3 Fixes einarbeite. Wenn ich nur Zeile 2 in countries.txt lösche, so bleibt immer noch (Debug-Mode ist aktiviert): Php-Txt-Db-Access Error: PHP Error: [2] A non-numeric value encountered [Line: 173] [File: D:\xampp\htdocs\cmsi...
by lck
Fri Aug 09, 2019 10:28 am
Forum: Deutsch
Topic: Imgalbum - Sortierfunktion
Replies: 4
Views: 620

Re: Imgalbum - Sortierfunktion

Wenn ich in der Plugin-Konfiguration den Wert für Sort Order auf alpha setze, funktioniert die Sortierung hier im Intranet (Linux mit Apache 2.4 und PHP 7.0) leider nicht. Die Bilder werden in derselben Reihenfolge angezeigt wie ich sie zur Gallerie hinzugefügt habe. Die random- und alpharandom-Fun...
by lck
Sat Aug 03, 2019 4:21 pm
Forum: Deutsch
Topic: Template unter PHP >= 7.1 nicht mehr lauffähig
Replies: 21
Views: 1082

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Sehr schön Berni, alle Fehler und Warnmeldungen beseitigt, bis auf eine. Warning: Consider adding a lang attribute to the html start tag to declare the language of this document. Wenn du in der template.htm unter <!DOCTYPE html> das einfügst, ist auch diese verschwunden. <html lang="<?php echo $sl;?...
by lck
Sat Aug 03, 2019 3:59 pm
Forum: Deutsch
Topic: GXLink unter PHP 7.2
Replies: 6
Views: 1057

Re: GXLink unter PHP 7.2

Auf meinem Webspace muss ich ab sofort mit PHP 7.2 klar kommen. Leider läuft GXLink jetzt nicht mehr, es hagelt Fehlermeldungen. Ich habe das mit der Masterversion von Christoph getestet mit PHP 7.1.1, 7.2.0 und 7.3.6. Unter 7.1.1 funktioniert GXLink, unter den anderern Versionen hagelt es tatsächl...
by lck
Tue Jul 30, 2019 9:51 am
Forum: Deutsch
Topic: Template unter PHP >= 7.1 nicht mehr lauffähig
Replies: 21
Views: 1082

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Ein paar andere Sachen solltest du bei dieser Gelegenheit auch gleich korrigieren und ändern, siehe Html-Validator.
by lck
Mon Jul 29, 2019 8:22 pm
Forum: Deutsch
Topic: Template unter PHP >= 7.1 nicht mehr lauffähig
Replies: 21
Views: 1082

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Dank Eurer Hinweise bin ich den meisten Fehlern auf die Schliche gekommen und sowohl das (noch) Original (barleber-see.de), als auch die aktuelle Kopie (see.bernutz.net) sind jetzt fast fehlerlos. Schön :) . Aber noch nicht alles. "see.bernutz.net" template.htm ~ Zeile 42 steht <meta name="Viewport...
by lck
Mon Jul 29, 2019 10:35 am
Forum: Deutsch
Topic: Template unter PHP >= 7.1 nicht mehr lauffähig
Replies: 21
Views: 1082

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

- Der Fehler tritt auch auf, wenn ich das Plugin imgalbum deaktiviere Normal is des ned :? . Wie hast du das deaktiviert, per FTP mit FileZilla umbenannt zu .imgalbum? Wenn ich das unter Xammp deaktiviere, so erhalte ich folgende Fehlermeldung: ! Funktion imgalbum() ist nicht definiert! - der Fehle...
by lck
Sun Jul 28, 2019 8:09 pm
Forum: Deutsch
Topic: Template unter PHP >= 7.1 nicht mehr lauffähig
Replies: 21
Views: 1082

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Website-Problem, Browser-Konsole meldet: Error parsing a meta element's content: ';' is not a valid key-value pair separator. Please use ',' instead. template.htm ca. Zeile 78 steht <meta name="viewport" content="width=device-width; initial-scale=1.0; maximum-scale=1.0; user-scalable=0;"> das müsste...
by lck
Sun Jul 28, 2019 7:52 pm
Forum: Deutsch
Topic: Template unter PHP >= 7.1 nicht mehr lauffähig
Replies: 21
Views: 1082

Re: Template unter PHP >= 7.1 nicht mehr lauffähig

Aber irgend ein Dateirecht scheint noch nicht zu funktionieren, denn wenn ich die Suche verwende erhalte ich diese Fehlermeldung: Sorry, Couldn't create gallery directory. Try to create it manualy and change premissions to 777 Wo muss ich hier ansetzen? Die Fehlermeldung kommt vom Plugin imgalbum. ...