2lang second language problem

A place to report and discuss bugs - please mention CMSimple-version, server, platform and browser version
cmb
Posts: 13297
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: 2lang second language problem

Post by cmb » Sat Dec 10, 2016 10:11 am

ustalo wrote:I will make test server with ftp
could you look?
Yes, I can have a look. Please send me the login data via PM.
Christoph M. Becker – Plugins for CMSimple_XH

ustalo
Posts: 76
Joined: Mon Aug 16, 2010 7:42 am
Location: Russia
Contact:

2lang second language problem

Post by ustalo » Sat Dec 10, 2016 2:51 pm

http://test.sima.spb.ru

<EDIT>login data removed</EDIT>

this site works ok on local server & other hosting http://www.ecocupol.ru/test/
what is wrong here?
Last edited by cmb on Sat Dec 10, 2016 3:28 pm, edited 1 time in total.
Reason: removed login data
Aleksei

ustalo
Posts: 76
Joined: Mon Aug 16, 2010 7:42 am
Location: Russia
Contact:

Re: 2lang second language problem

Post by ustalo » Sat Dec 10, 2016 2:52 pm

could be what I forgot
the file en/.2lang is missing. Therefore en is not detected as a language folder. Just upload an empty file as en/.2lang; maybe that already solves the issue.
Aleksei

ustalo
Posts: 76
Joined: Mon Aug 16, 2010 7:42 am
Location: Russia
Contact:

Re: 2lang second language problem

Post by ustalo » Sat Dec 10, 2016 2:56 pm

excuse me/// I have got solution help a long ago and forgot it
invisible file .2lang missing
strange, I did not found it on official cmsimple page
Aleksei

cmb
Posts: 13297
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: 2lang second language problem

Post by cmb » Sat Dec 10, 2016 4:03 pm

ustalo wrote:invisible file .2lang missing
Yes!
ustalo wrote:strange, I did not found it on official cmsimple page
These files are contained in the CMSimple_XH ZIP archive. I've added a warning regarding dot-files which may be ignored by FTP clients to the documentation.
Christoph M. Becker – Plugins for CMSimple_XH

Post Reply