experiencing problems with TinyMCE

Questions about how to install and problems installing - please read the documentation first!
vdonatiello
Posts: 43
Joined: Wed Jun 18, 2008 8:20 am

Re: experiencing problems with TinyMCE

Post by vdonatiello » Fri Jul 17, 2015 3:52 am

cmb wrote:Yes, there are! It is a bug that's already known and will be fixed in XH 1.6.8. Until now, however, this bug doesn't seem to have caused problems with the editor.

Anyhow, just change line 529 in core/js/admin.js to:

Code: Select all

        if (inputs[0]) { 
i did tried, modified line 529 ... but result hasn't changed, blank pop-up :(

thanks

vdonatiello
Posts: 43
Joined: Wed Jun 18, 2008 8:20 am

Re: experiencing problems with TinyMCE

Post by vdonatiello » Fri Jul 17, 2015 4:10 am

i am sorry to bore you keep posting on this issue

i have tried again with Debug Mode and who knows maybe the message below can give some help

thanks for your support,

Vito



http://www.donatiello.info/test/debug5.PNG

lck
Posts: 1254
Joined: Wed Mar 23, 2011 11:43 am
Contact:

Re: experiencing problems with TinyMCE

Post by lck » Fri Jul 17, 2015 8:41 am

Hi Vito,

It seems, not all of the plugins files tinymce were transferred correctly.
If i delete plugins/tinymce/tiny_mce/tiny_mce_popup.js, i see this blank popup window also.

Please check the folder tinymce or re-upload. Watch for errors in transmission.

BTW: In your content are two lonely a's in the header

Code: Select all

<!-- questo div sopra chiude header -->

a
<!-- riga sotto just added -->
<hr>
a

    <div style="clear: both;"></div> 
„Bevor du den Pfeil der Wahrheit abschießt, tauche die Spitze in Honig!“      XH-Templates for MultiPage & OnePage

cmb
Posts: 12663
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: experiencing problems with TinyMCE

Post by cmb » Fri Jul 17, 2015 9:12 am

Ludwig wrote:Please check the folder tinymce or re-upload. Watch for errors in transmission.
Good hint!
vdonatiello wrote:i have tried again with Debug Mode and who knows maybe the message below can give some help
Hm, the JavaScript console shows the errors for the main browser window. To see the errors for the pop-up windows, you have to focus the pop-up window (click it), and press F12. Then there should open another JavaScript console.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

vdonatiello
Posts: 43
Joined: Wed Jun 18, 2008 8:20 am

Re: experiencing problems with TinyMCE

Post by vdonatiello » Sat Jul 18, 2015 3:33 am

dear all,
thanks for using the time to help
Ludwig wrote:It seems, not all of the plugins files tinymce were transferred correctly.
If i delete plugins/tinymce/tiny_mce/tiny_mce_popup.js, i see this blank popup window also.

Please check the folder tinymce or re-upload. Watch for errors in transmission.
i download the Cmsimple again, i have deleted the all plugin folder and re-uploaded, i have tested with Chrome and IE ... no changes :(
Ludwig wrote:BTW: In your content are two lonely a's in the header
this is just for testing, i used to see where a section end and the next start ;)
cmb wrote:the JavaScript console shows the errors for the main browser window. To see the errors for the pop-up windows, you have to focus the pop-up window (click it), and press F12. Then there should open another JavaScript console.
i did try to focus on the pop-up window and open another Javascript Console, below is the output

http://www.donatiello.info/test/debug7.PNG

many thanks

Vito

cmb
Posts: 12663
Joined: Tue Jun 21, 2011 11:04 am
Location: Mü-Sa, RLP, DE
Contact:

Re: experiencing problems with TinyMCE

Post by cmb » Sat Jul 18, 2015 10:46 am

vdonatiello wrote:i did try to focus on the pop-up window and open another Javascript Console, below is the output

http://www.donatiello.info/test/debug7.PNG
It looks like plugins/tinymce/tiny_mce/tiny_mce_popup.js has not been loaded. You can verify that when you press F5 when you have focused the console of the popup window, and then have a look at the network tab. Should look something like http://imgur.com/nOYxUHx.

If you like you can send me the admin password of the installation via PM, so I could do some debugging.
Christoph M. Becker –Plugins for CMSimple_XH, but not for CMSimple 4+

vdonatiello
Posts: 43
Joined: Wed Jun 18, 2008 8:20 am

Re: experiencing problems with TinyMCE

Post by vdonatiello » Mon Jul 20, 2015 12:01 pm

Hello,

my problem solved!

- i have changed the line 529 in core/js/admin.js
- i have cleared browser cache
- i have allowed pop-us form my CMSimple website under Google Chrome Pop-up exceptions - i think Chrome by default doesn't allow any site to show pop-ups and maybe this is the only thing in this case may be useful for someone else[/list]

i am sorry for having wasted precious time and i sincerely thanks everyone who helped along

best regards,

Vito

Post Reply