trotz https angeblich unsicher?

Ein CMSimple Support Forum für deutsch sprechende Nutzer und Entwickler
Post Reply
Der Zwerch
Posts: 561
Joined: Sat Jul 28, 2012 11:38 am
Location: Perle der Grafschaft > 127.0.0.1

trotz https angeblich unsicher?

Post by Der Zwerch » Sun Jul 08, 2018 10:34 am

Hallo,
meine Seite www.Backhaus-Gildehaus.de wird trotz https im Tablet unter Chrome als unsicher angezeigt.
Am PC zeigt Chrome sie mir aber als sicher an.

Wie finde ich den Knick im Kabel?

Danke im Voraus.
Hoster: Strato
Domains: 8 an der Zahl
CMS: CMSimple_XH, 5x 1.7.2

frase
Posts: 2343
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: trotz https angeblich unsicher?

Post by frase » Sun Jul 08, 2018 11:09 am

Bei mir ist es überall "sicher".
Mit und ohne www.
Android Chrome Screenshot:
gildehaus.png
You do not have the required permissions to view the files attached to this post.

SiNiTaSa
Posts: 70
Joined: Tue Jan 03, 2017 10:33 am
Location: BW|GERMANY

Re: trotz https angeblich unsicher?

Post by SiNiTaSa » Sun Jul 08, 2018 11:16 am

Evtl liegt es an dem Link ???
Quelle: http://www.e-recht24.de
aka smaxle | plugin_XH 1.7

frase
Posts: 2343
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: trotz https angeblich unsicher?

Post by frase » Sun Jul 08, 2018 11:44 am

Oder es ist ganz simple?
Das Zertifikat stammt erst von gestern.
Vielleicht hat dein Tablet-Chrome noch den Cache voller alter Daten?
Ich würde mal den Cache leeren.
Menü (die drei Punkte). Verlauf. Browserdaten löschen ...

Der Zwerch
Posts: 561
Joined: Sat Jul 28, 2012 11:38 am
Location: Perle der Grafschaft > 127.0.0.1

Re: trotz https angeblich unsicher?

Post by Der Zwerch » Sun Jul 08, 2018 12:25 pm

Hallo,
frase wrote:
Sun Jul 08, 2018 11:44 am
Ich würde mal den Cache leeren.
Kinners, ich brauche Urlaub ...
Gestern das Zertifikat installiert und dann 2 Stunden gesucht, bis ich eine dumme Grafik gefunden habe und nun das .... :oops:

Besten Dank Euch allen.

Frank
Hoster: Strato
Domains: 8 an der Zahl
CMS: CMSimple_XH, 5x 1.7.2

frase
Posts: 2343
Joined: Thu Apr 21, 2016 6:32 am
Location: Saxony
Contact:

Re: trotz https angeblich unsicher?

Post by frase » Sun Jul 08, 2018 12:47 pm

Ja, das ist schon eigenartig mit dem Caching der verschiedenen Browser.
Chromium-Browser sind da schon richtig "faul".
Wenn ich Websites entwickle verwende ich deswegen grundsätzlich erstmal Firefox.
Der reagiert sofort auf die kleinste Änderung der Websites (Styles).
In Vivaldi (Chromium) muss ich immer erst den Cache leeren, damit der die Änderungen anzeigt.
Ich vermute, dass Chrome "Schnelligkeit vortäuschen" will und oft die Daten nur aus dem lokalen Speicher holt.
Firefox ist da "ehrlicher" - und u.U. dadurch manchmal "langsamer".

Post Reply